April 26, 2007

Hacks broken; Blogger working on a fix

Yesterday, Phydeaux3 found that Blogger feeds are broken. Feeds are the bread and butter of most of our hacks and so you will see that hacks like Recent Posts/comments and Neo will be broken. Pete, the nicest Blogger developer, has commented in Phydeaux3's blog that yesterday's build broke something. He has also promised to work on it today. So, let's all cross our fingers and wait....

And yes, I am still alive :) Here's something that I am working on. About 4 months after it was created, Neo will be available free of cost soon. Like all those software products that are made free of cost a while after their release, I have decided to make Neo priceless now! (but with limited support for installation, moving widgets etc).

UPDATE 4/26/07: Blogger seems to have fixed this problem within a day. All glories to Pete who reads hacker blogs.

6 comments:

LOUI$$ said...

Bro!!! I wait you until my neck long long ledi! Just now going to email you about the feed problem,and da da...you post it! Another thing is Blogger just fix it! So lucky! How r you recently ya? I hope you still got time to enjoy blogging. And wow...what i waiting for so long is, MY FIRST NEO TEMPLATE on my blog! yahoooOo!!

matesola said...

thanks Ramani for prompt answer, now i hope that everything will be fine soon :)

Two Feathers said...

I see that you reported blogger has fixed the "broken feeds" issue? Unfortunately, my feeds are still broken... "recent comments" and "recent posts" still are not showing up.. Is there something I need to do on my end to get them going again? or is this a wait and see kind of thing?

Two Feathers said...

Ok.. nevermind... as soon as I posted my comment - the problem resolved itself. My feeds are working again. :)

Ramani said...

Bro Loui, how are ya? Yes, you can have Neo running in your blog and many others who couldn't pay $10 can have it too. Just wait for a week or so.

mahaparent said...

YOOO...
my blog is still broken. I have been publishing post, but the content of post do not show up:(. What can I do????